Unrecognized configuration section xhtmlConformance.

I got this error publishing an ASP.NET Application:
Unrecognized configuration section xhtmlConformance.






The solution was really easy but takes a little to discover it..

Just change the ASP.NET Framework version of the menulist on IIS !!

Tags:

About author

Vittorio Pavesi

31comments

  1. Anonymous
    4:43 PM

    Thanks!!

  2. Anonymous
    5:07 PM

    Hello Friend!!!

    Thanks to you and Google, all it´s working now.

    Regards.

  3. Anonymous
    5:07 PM

    Hello Friend!!!

    Thanks to you and Google, all it´s working now.

    Regards.

  4. Anonymous
    6:36 PM

    Thanks!

  5. Anonymous
    1:06 AM

    Thank you for the great info!

  6. Anonymous
    10:22 AM

    Thanks ! its working fine

  7. Anonymous
    10:22 AM

    Thanks ! its working Good

    Regards,
    Janardhan Reddy

  8. Anonymous
    1:26 AM

    Thanks!

  9. Anonymous
    2:25 PM

    Phew! thanks. If only all the errors where that easy!!

  10. Anonymous
    4:06 PM

    Thanks a lot and Thanks Google,
    Md. Nurul Islam Patwary,
    8801710976498

  11. Anonymous
    7:22 PM

    Thanks!

  12. Jonathan Brune
    10:08 PM

    Molto grazie Vittorio! I spent days on this problem. Could not figure out why it worked on my pc, but not on the server.

  13. Anonymous
    7:08 AM

    Thanks!

  14. Anonymous
    12:48 PM

    Thanks a lot Vittorio Pavesi. It helped a lot :)

  15. Anonymous
    2:26 AM

    Thanks, that saved me some head scratching!

  16. Anonymous
    10:00 AM

    Thanks a lot

  17. Anonymous
    9:54 PM

    tenkiu!

  18. Thanks a lot pal.
    if i did not reach this page, i could have screwed my head thinking about what's wrong ..

  19. This actually was the answer for a lot of errors!!!
    I wish I had seen this post earlier.
    so dumb!

    Thanks

  20. Anonymous
    2:02 PM

    <<< One more guy this answer works with him :-)

    Many Thanks

  21. Anonymous
    12:02 AM

    Worked like a charm. I was just about to give up and tell the rep to reinstall the application.

  22. Anonymous
    8:04 PM

    Thanks ..That saved lot of time.....

  23. Thanks!! just what I needed to know!

  24. Anonymous
    11:50 PM

    Thanks, that fixed the problem!

  25. Anonymous
    3:28 AM

    Gracias.

  26. Anonymous
    1:48 PM

    Tack!

  27. thanks for ur suggestion..

  28. THANKS FOR UR SUGGESTION.. MY PROBLEM COULD BE SOLVED..

Post a Comment