Ubuntu error "Running post-installation trigger update-notifier-common"

During Ubuntu 13.4 installation I experienced the following error:
Running post-installation trigger update-notifier-common

The solution was running setup with NOACPI and NOMODESET options.

Tags: ,

About author

Vittorio Pavesi